发布日期:2013-03-25 13:22 来源:未知 标签: nginx 资源 服务 漏洞
 

漏洞版本:
Nginx 1.2.x

漏洞描述:
CVE ID: CVE-2011-4963

nginx是一款使用非常广泛的高性能Web服务器。

nginx允许远程攻击者通过请求内的“.”或某些“$index_allocation”序列,绕过目标访问限制或访问受限文件。
<* 参考
http://secunia.com/advisories/50912/
*>

安全建议:厂商补丁:

Nginx
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://nginx.net/

相关评论

专题信息
    Nginx ("engine x") 是一个高性能的 HTTP 和 反向代理 服务器,也是一个 IMAP/POP3/SMTP 代理服务器。 Nginx 是由 Igor Sysoev 为俄罗斯访问量第二的 Rambler.ru 站点开发的,第一个公开版本0.1.0发布于2004年10月4日。其将源代码以类BSD许可证的形式发布,因它的稳定性、丰富的功能集、示例配置文件和低系统资源的消耗而闻名。2011年6月1日,nginx 1.0.4发布。